Welcome to theMikMik!

We are a friendly community of Android custom Roms developers and users. If this is your first visit, be sure to check out the forum rules. You will need to register before you can post, and as a registered user you will also see fewer advertisements. Join us now to become a part of one of the most helpful Android community online and get the max from your phone!

Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Junior Member sonero1's Avatar
    Join Date
    Nov 2011
    Posts
    27
    Thanks
    0

    Internet Browser has stopped unexpectedly

    Has anyone had the same problem We the internet browser I get this message here: THE INTERNET APPLICATION (PROCESS.COM ANDROID.BROWSER) have stopped unexpectedly please try again.
    This is the message I get when I open internet browser. Im running Mikg v2.59. If anyone knows how to fix this please let me
    Thanks

  2. #2
    Senior Member
    Join Date
    Mar 2011
    Location
    Texas
    Posts
    102
    Thanks
    5
    can you add some color when, where how are you seeing this. I get from time to time this error when I use voice search but a quick retry always solves the issue.

  3. #3
    Junior Member sonero1's Avatar
    Join Date
    Nov 2011
    Posts
    27
    Thanks
    0
    This happens when I open the internet browser when you search in google search is went I get this error message..
    How to fix it.

  4. #4
    Administrator jadeboy7's Avatar
    Join Date
    Mar 2011
    Posts
    25,362
    Thanks
    3,270
    Quote Originally Posted by sonero1 View Post
    This happens when I open the internet browser when you search in google search is went I get this error message..
    How to fix it.
    The only time I get an FC in the Browser is if I try to "Search in page". Otherwise, it works perfectly fine for me. Which recovery do you use? What was your wiping/flashing process? Did you restore any system data? Flash any mods, themes, kernels, etc.?
    Have a problem? Look here first (work in progress)

    *Please press Thanks if I've helped you out*
    * Click Here for My Phone Info
    Phone: HTC Evo 4G HTC Evo 4G LTE T-Mobile HTC One (M8)
    Hardware: 0003 0003 0005
    HBoot: 0.93.0000 1.12.2222 3.16.0.0000
    Baseband: 2.15.00.11.19 1.12.11.0809 1.14.21331931.LA02_2G_20.30A.4145.01L
    ROM: MikG 3.11 NikLaTtE V3.01 Stock (1.12.531.19)
    Kernel: AnthraX Build 0004 Stock JB ElementalX-m8-0.9-Sense
    Recovery: Amon_RA 2.3 TWRP 2.3.3.0 TWRP 2.7.0.2
    SD Card: None None Samsung 32GB Class 10 MicroSDHC
    Battery: Sprint 2600 mAh Built-in 2000 mAh Built-in 2600 mAh
    My Box folder: http://www.box.com/s/7m44xjv3b8rbgpy7vzjb
    My MediaFire folder: http://www.mediafire.com/jadeboy7


    TEAM MiK
    MikROMs Since 1/7/11
    Want your own Team Mik logo for your signature? Look here!
    Have I helped you? Consider helping me:

  5. #5
    Member
    Join Date
    Aug 2011
    Posts
    39
    Thanks
    9
    I get it when I click on a bookmark in the widget mostly. Sometimes if I just open the internet from all apps. It is happening more and more often. But, I just click the bookmark or app again and it opens. I'm on latest supreme sense for evo_shift.


    Edit: sorry, didn't notice I was in the evo forum... Well I still has the bug, just a different phone. Oh, and I flashed exactly as described x3 times and all that. No mods, kernals, none of that jazz...
    Last edited by slantyshanty; 11-11-2011 at 12:30 PM. Reason: i am crazy?

  6. #6
    Junior Member sonero1's Avatar
    Join Date
    Nov 2011
    Posts
    27
    Thanks
    0
    My recovery R Amo just flash my rom the regular process.
    Wipe everthing and flash it fresh
    I dont used any Mod no kernel , just the original Mikg rom
    I just flash it to start fresh but still the same issue.

  7. #7
    Administrator jadeboy7's Avatar
    Join Date
    Mar 2011
    Posts
    25,362
    Thanks
    3,270
    Quote Originally Posted by slantyshanty View Post
    I get it when I click on a bookmark in the widget mostly. Sometimes if I just open the internet from all apps. It is happening more and more often. But, I just click the bookmark or app again and it opens. I'm on latest supreme sense for evo_shift.


    Edit: sorry, didn't notice I was in the evo forum... Well I still has the bug, just a different phone. Oh, and I flashed exactly as described x3 times and all that. No mods, kernals, none of that jazz...
    I have seen the issue mentioned if you open from the Bookmarks widget, but it doesn't necessarily happen every time. It definitely shouldn't happen if you are just opening up the Browser from your app drawer. Maybe report it in the Shift section for your particular ROM.
    Have a problem? Look here first (work in progress)

    *Please press Thanks if I've helped you out*
    * Click Here for My Phone Info
    Phone: HTC Evo 4G HTC Evo 4G LTE T-Mobile HTC One (M8)
    Hardware: 0003 0003 0005
    HBoot: 0.93.0000 1.12.2222 3.16.0.0000
    Baseband: 2.15.00.11.19 1.12.11.0809 1.14.21331931.LA02_2G_20.30A.4145.01L
    ROM: MikG 3.11 NikLaTtE V3.01 Stock (1.12.531.19)
    Kernel: AnthraX Build 0004 Stock JB ElementalX-m8-0.9-Sense
    Recovery: Amon_RA 2.3 TWRP 2.3.3.0 TWRP 2.7.0.2
    SD Card: None None Samsung 32GB Class 10 MicroSDHC
    Battery: Sprint 2600 mAh Built-in 2000 mAh Built-in 2600 mAh
    My Box folder: http://www.box.com/s/7m44xjv3b8rbgpy7vzjb
    My MediaFire folder: http://www.mediafire.com/jadeboy7


    TEAM MiK
    MikROMs Since 1/7/11
    Want your own Team Mik logo for your signature? Look here!
    Have I helped you? Consider helping me:

  8. #8
    Administrator jadeboy7's Avatar
    Join Date
    Mar 2011
    Posts
    25,362
    Thanks
    3,270
    Quote Originally Posted by sonero1 View Post
    My recovery R Amo just flash my rom the regular process.
    Wipe everthing and flash it fresh
    I dont used any Mod no kernel , just the original Mikg rom
    I just flash it to start fresh but still the same issue.
    Everything meaning everything except the SD card? How often does it happen? How do you open the Browser when it happens?
    Have a problem? Look here first (work in progress)

    *Please press Thanks if I've helped you out*
    * Click Here for My Phone Info
    Phone: HTC Evo 4G HTC Evo 4G LTE T-Mobile HTC One (M8)
    Hardware: 0003 0003 0005
    HBoot: 0.93.0000 1.12.2222 3.16.0.0000
    Baseband: 2.15.00.11.19 1.12.11.0809 1.14.21331931.LA02_2G_20.30A.4145.01L
    ROM: MikG 3.11 NikLaTtE V3.01 Stock (1.12.531.19)
    Kernel: AnthraX Build 0004 Stock JB ElementalX-m8-0.9-Sense
    Recovery: Amon_RA 2.3 TWRP 2.3.3.0 TWRP 2.7.0.2
    SD Card: None None Samsung 32GB Class 10 MicroSDHC
    Battery: Sprint 2600 mAh Built-in 2000 mAh Built-in 2600 mAh
    My Box folder: http://www.box.com/s/7m44xjv3b8rbgpy7vzjb
    My MediaFire folder: http://www.mediafire.com/jadeboy7


    TEAM MiK
    MikROMs Since 1/7/11
    Want your own Team Mik logo for your signature? Look here!
    Have I helped you? Consider helping me:

  9. #9
    Junior Member sonero1's Avatar
    Join Date
    Nov 2011
    Posts
    27
    Thanks
    0
    It does not happen very often sometimes maybe it's normal for Mikg Rom. Let's see i want to search for something sometimes happen no very often but happen.
    If this dont have fix it's ok.

  10. #10
    Administrator jadeboy7's Avatar
    Join Date
    Mar 2011
    Posts
    25,362
    Thanks
    3,270
    Quote Originally Posted by sonero1 View Post
    It does not happen very often sometimes maybe it's normal for Mikg Rom. Let's see i want to search for something sometimes happen no very often but happen.
    If this dont have fix it's ok.
    I do searches all the time and I don't recall every having this issue. Not sure what to tell you, sorry.
    Have a problem? Look here first (work in progress)

    *Please press Thanks if I've helped you out*
    * Click Here for My Phone Info
    Phone: HTC Evo 4G HTC Evo 4G LTE T-Mobile HTC One (M8)
    Hardware: 0003 0003 0005
    HBoot: 0.93.0000 1.12.2222 3.16.0.0000
    Baseband: 2.15.00.11.19 1.12.11.0809 1.14.21331931.LA02_2G_20.30A.4145.01L
    ROM: MikG 3.11 NikLaTtE V3.01 Stock (1.12.531.19)
    Kernel: AnthraX Build 0004 Stock JB ElementalX-m8-0.9-Sense
    Recovery: Amon_RA 2.3 TWRP 2.3.3.0 TWRP 2.7.0.2
    SD Card: None None Samsung 32GB Class 10 MicroSDHC
    Battery: Sprint 2600 mAh Built-in 2000 mAh Built-in 2600 mAh
    My Box folder: http://www.box.com/s/7m44xjv3b8rbgpy7vzjb
    My MediaFire folder: http://www.mediafire.com/jadeboy7


    TEAM MiK
    MikROMs Since 1/7/11
    Want your own Team Mik logo for your signature? Look here!
    Have I helped you? Consider helping me:


 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •