Welcome to theMikMik!

We are a friendly community of Android custom Roms developers and users. If this is your first visit, be sure to check out the forum rules. You will need to register before you can post, and as a registered user you will also see fewer advertisements. Join us now to become a part of one of the most helpful Android community online and get the max from your phone!

Page 9 of 10 FirstFirst ... 78910 LastLast
Results 81 to 90 of 98
  1. #81
    Member
    Join Date
    Jun 2012
    Location
    Bloomington
    Posts
    58
    Thanks
    47
    Quote Originally Posted by LunaticSerenade View Post
    So, here is a fun issue. I flash this, then my phone bootloops. I have to reinstall the ROM, then restore a back up to get it running again.

    Amon Ra 3.15
    hboot 2.25
    S-Off
    RLS 3.1.2

    Any thoughts?

    Sent from my evolving Rezound.
    It really shouldnt It only changes 2 png in the mms apk. First Ive ever heard of that. If you do a nandroid before If anything goes wrong you just restore it real quick and done without all the reinstalling. Or just push the stock mms.apk back, or I can make a zip that flashes the stock mms.apk for you.

  2. #82
    Junior Member
    Join Date
    Jun 2012
    Posts
    20
    Thanks
    0
    Quote Originally Posted by rwc2002

    what recovery are you using? Im pretty sure the vrtheme only works on armon ra
    Must be the issue.. I'm on twrp. And if I try amon ra, my sd won't mount and a bunch of other retarded things happens.

  3. #83
    Member
    Join Date
    Oct 2011
    Posts
    51
    Thanks
    8
    Quote Originally Posted by rwc2002 View Post
    It really shouldnt It only changes 2 png in the mms apk. First Ive ever heard of that. If you do a nandroid before If anything goes wrong you just restore it real quick and done without all the reinstalling. Or just push the stock mms.apk back, or I can make a zip that flashes the stock mms.apk for you.
    It happens with pretty much any mod, and if I just do the restore, it still bootloops.

    I've never had any issue like this, even with other Sense 4 ROMs.

    Sent from my evolving Rezound.

  4. #84
    Member
    Join Date
    Jun 2012
    Location
    Bloomington
    Posts
    58
    Thanks
    47
    Quote Originally Posted by LunaticSerenade View Post
    It happens with pretty much any mod, and if I just do the restore, it still bootloops.

    I've never had any issue like this, even with other Sense 4 ROMs.

    Sent from my evolving Rezound.
    Thats weird man you might try doing a full ruu then factory reset while stock then start all over again if you get time. Anytime my phone gets weird I do this and it fixes everything just takes a little time.

  5. The Following 2 Users Say Thank You to rwc2002 For This Useful Post:       Show/Hide
    djsbad (07-02-2012), LunaticSerenade (07-03-2012)
  6. #85
    Member
    Join Date
    Jun 2012
    Location
    Bloomington
    Posts
    58
    Thanks
    47
    Quote Originally Posted by blestsol View Post
    Must be the issue.. I'm on twrp. And if I try amon ra, my sd won't mount and a bunch of other retarded things happens.
    Let me know which color scheme you want and ill pack it in the mms.apk for you and make a zip that will work in twrp. It will work fine. Also need to know if your using the real icon theme or just stock.

  7. #86
    Member
    Join Date
    Oct 2011
    Posts
    51
    Thanks
    8
    Quote Originally Posted by rwc2002 View Post
    Thats weird man you might try doing a full ruu then factory reset while stock then start all over again if you get time. Anytime my phone gets weird I do this and it fixes everything just takes a little time.
    I'll give it a shot later. Thanks!

    [edit] Appears to have worked. I may be having some data issues, but I know how to fix that lol. Thanks!

    Sent from my evolving Rezound.
    Last edited by LunaticSerenade; 07-03-2012 at 12:25 AM.

  8. #87
    Junior Member
    Join Date
    Jun 2012
    Posts
    20
    Thanks
    0
    Quote Originally Posted by rwc2002

    Let me know which color scheme you want and ill pack it in the mms.apk for you and make a zip that will work in twrp. It will work fine. Also need to know if your using the real icon theme or just stock.
    The orange and white one you made for me if it's not too much. Thanks.

  9. #88
    Member
    Join Date
    Jun 2012
    Location
    Bloomington
    Posts
    58
    Thanks
    47
    Quote Originally Posted by blestsol View Post
    The orange and white one you made for me if it's not too much. Thanks.
    Here you go try this one.

    http://www.2shared.com/file/RDvrfmfb...nge_White.html

  10. #89
    Junior Member
    Join Date
    Jun 2012
    Posts
    20
    Thanks
    0
    Quote Originally Posted by rwc2002
    Trying now

    Worked flawlessly.
    Last edited by blestsol; 07-03-2012 at 09:36 AM.

  11. #90
    Member forey79's Avatar
    Join Date
    Jun 2012
    Location
    wellington,ks
    Posts
    83
    Thanks
    2
    have you tried pics ?


 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •