Welcome to theMikMik!

We are a friendly community of Android custom Roms developers and users. If this is your first visit, be sure to check out the forum rules. You will need to register before you can post, and as a registered user you will also see fewer advertisements. Join us now to become a part of one of the most helpful Android community online and get the max from your phone!

Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    May 2011
    Posts
    1
    Thanks
    0

    Sd Card Drop

    I had been using this ROM for months now, its been the best clean cut ROM but recently I ran into the issue of my SD card... I'll be opening up any app on the phone. and all of a sudden, SD Card removed unexpectedly. It has happened numerous times, and my only solution for these problems is boot into recovery, and then copying the files off and then back on... I've tried 2-4 different SD cards, same thing. But it only happens on this ROM

  2. #2
    Administrator jadeboy7's Avatar
    Join Date
    Mar 2011
    Posts
    25,348
    Thanks
    3,264
    Quote Originally Posted by tjr2010 View Post
    I had been using this ROM for months now, its been the best clean cut ROM but recently I ran into the issue of my SD card... I'll be opening up any app on the phone. and all of a sudden, SD Card removed unexpectedly. It has happened numerous times, and my only solution for these problems is boot into recovery, and then copying the files off and then back on... I've tried 2-4 different SD cards, same thing. But it only happens on this ROM
    Which recovery do you use? What was your wiping/flashing process? Did you restore any system data? Flash any mods, themes, kernels, etc.?
    Have a problem? Look here first (work in progress)

    *Please press Thanks if I've helped you out*
    * Click Here for My Phone Info
    Phone: HTC Evo 4G HTC Evo 4G LTE T-Mobile HTC One (M8)
    Hardware: 0003 0003 0005
    HBoot: 0.93.0000 1.12.2222 3.16.0.0000
    Baseband: 2.15.00.11.19 1.12.11.0809 1.14.21331931.LA02_2G_20.30A.4145.01L
    ROM: MikG 3.11 NikLaTtE V3.01 Stock (1.12.531.19)
    Kernel: AnthraX Build 0004 Stock JB ElementalX-m8-0.9-Sense
    Recovery: Amon_RA 2.3 TWRP 2.3.3.0 TWRP 2.7.0.2
    SD Card: None None Samsung 32GB Class 10 MicroSDHC
    Battery: Sprint 2600 mAh Built-in 2000 mAh Built-in 2600 mAh
    My Box folder: http://www.box.com/s/7m44xjv3b8rbgpy7vzjb
    My MediaFire folder: http://www.mediafire.com/jadeboy7


    TEAM MiK
    MikROMs Since 1/7/11
    Want your own Team Mik logo for your signature? Look here!
    Have I helped you? Consider helping me:

  3. #3
    Senior Member
    Join Date
    Jun 2011
    Posts
    218
    Thanks
    12
    I've had this happen a few times and thought the card might be failing so I bought a couple new ones. After moving to 3.x it has happened a couple of times on various cards. I did notice that it seems to happen when opening the camera app though, but don't hold me to that being the actual cause. Corrupted my pictures once so I've been a little leery as of late.

    Sent from my PC36100 using Tapatalk 2
    - MikG ROMs Status Information - Try checking here or using the SEARCH feature first if you have issues
    - How to Flash a ROM
    - Terrible battery life?

    Current Setup:
    -- EVO 4G: Hwd 0003 - MikG v2.0
    -- Archos 101IT: UrukDroid v1.0


 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •